Back to overview
Maintenance

User authentication systems planned maintenance.

Sep 30 at 06:45pm UTC  –  Sep 30 at 07:22pm UTC
Affected services
Web
API

Resolved
Sep 30 at 07:22pm UTC

Maintenance completed.

Created
Sep 30 at 06:45pm UTC

Web and API services will be unavailable for a short timeframe, to split user authentication systems between ArchiWind and AeroCloud.
No credential will be changed, users will be able to login normally.