Back to overview
Resolved
We are investigating internal networking issues.
Feb 2, 2026 at 4:51pm UTC
Affected services
Web
API
Resolved
Feb 2, 2026 at 5:11pm UTC
We have identified the problem and applied the fix.
Affected services
Created
Feb 2, 2026 at 4:51pm UTC
Both the web app and the API are currently not reachable.
Affected services